UK Amazon Kindle Forum discussion

39 views
Agony Aunt > Attention Wordpress users! You may be vulnerable!

Comments Showing 1-3 of 3 (3 new)    post a comment »
dateDown arrow    newest »

Patti (baconater) (goldengreene) | 61757 comments http://www.engadget.com/2015/05/07/wo...

It's over my head but my IT mate at work thinks it's rather important.


Michael Cargill Cargill (michaelcargill) | 2997 comments Ah, good old Wordpress.

It would only really affect those who host their own Wordpress sites - us paupers who use the free Wordpress blogs are usually safe from these exploits.

It's actually already been patched as well, so anyone who needs to update should do so - https://wordpress.org/news/2015/05/wo...


Patti (baconater) (goldengreene) | 61757 comments Thanks Mikey!


back to top