Goodreads Librarians Group discussion

Advanced Bash-Scripting Guide 5.0
This topic is about Advanced Bash-Scripting Guide 5.0
20 views
Book Issues > Combine: Advanced Bash-Scripting Guide

Comments Showing 1-2 of 2 (2 new)    post a comment »
dateDown arrow    newest »

message 1: by Mirzhan (new)

Mirzhan Irkegulov | 12 comments There are 4 versions of the same book that should be combined under the same heading (but as different editions).

https://www.goodreads.com/search?q=ad...

The source of the book: https://www.tldp.org/guides.html#abs


message 2: by Arenda (new)

Arenda | 19985 comments At least two of them should not be combined, as they are volume 1 and volume 2. Parts of a book should not be combined with the complete book.

As for the other two books ("in Linux" and "5.0") I can't tell if they have the same content, and one is just an updated edition of the other. It that is the case, these two should be combined.

Both still have a page on Lulu: http://www.lulu.com/shop/mendel-mende... and http://www.lulu.com/shop/mendel-coope...
If one is an updated edition of the other, I would assume the older edition is no longer avaible.


back to top