Goodreads Librarians Group discussion

35 views
Questions > Multivolume works --page numbers?

Comments Showing 1-7 of 7 (7 new)    post a comment »
dateDown arrow    newest »

message 1: by Werner (new)

Werner | 90 comments When you're manually adding a book to the system, the software requires you to list a number of pages. I'm trying to add a four-volume set, for which the World Catalog record doesn't give any page number figures. I tried putting in "4 v." and tried leaving the box blank --the computer didn't accept either of those options. Of course, I could insert "4" by itself --but there's a great difference between 4 pages and four volumes. :-) How do you folks handle similar situations, if any?


This Is Not The Michael You're Looking For | 949 comments Page numbers are not required (at least they didn't used to be)...something else must be causing the problem.


message 3: by Werner (new)

Werner | 90 comments Both times, I got a red-bordered box that specifically informed me that the problem with the page numbers was the one thing that prevented the book data from being saved. That surprised me, too --hitherto, I also had thought that page numbers weren't required, either.


This Is Not The Michael You're Looking For | 949 comments I just created a (temporary) book with nothing but title and author and it worked perfectly fine. No page numbers. There must be something else going on.


message 5: by Werner (new)

Werner | 90 comments Thanks, Michael. I'll be mostly away from the Internet this weekend, but I'll try again next week and see what happens. Maybe if I just create the record with author and title, it will work, and I can then edit in more details.


message 6: by Werner (new)

Werner | 90 comments Michael, I tried the method I described in the last sentence above just now (it turns out I won't be going out of town until tomorrow :-)). That worked perfectly, and I noted the fact that the book has four volumes in the description field. So, problem solved! Thanks for steering me in the right direction.


This Is Not The Michael You're Looking For | 949 comments Glad it worked. Not sure why it didn't the first time; maybe you happened to catch it when the server was acting up.


back to top