Goodreads Librarians Group discussion

30 views
Book Issues > Added a book and not showing up in searches.

Comments Showing 1-6 of 6 (6 new)    post a comment »
dateDown arrow    newest »

message 1: by Jemidar (last edited Feb 16, 2012 05:15PM) (new)

Jemidar | 18 comments Hi,

Added a Kindle edition of

The Nebuly Coat by John Meade Falkner
AISN: B0062M1MU2
Swift Editions, 2011

about four hours ago and it's not showing up in any searches yet. Thinking that it might not have been added for some reason, I tried to add it again and got the message that there was already one in the data base. So why isn't it showing up? I know it can take time but I would've thought that it should be there by now.

Thanks!


message 2: by Mel (new)


message 3: by Jemidar (new)

Jemidar | 18 comments Yes, that's the book and it looks like the edition I added is there now, but it's still not showing up with a search of the AISN.

Looks like thinks are moving very slowly today.

Thanks for your help!


message 4: by Mel (new)

Mel (soireb) | 224 comments Both books say that they are hardcovers; ASINs are for kindle editions (Amazon exclusive); is this the edition you are looking for?

http://www.goodreads.com/book/show/13...


message 5: by rivka, Librarian Moderator (new)

rivka | 41973 comments Mod
Searching by ASIN works now, looks like.


message 6: by Jemidar (new)

Jemidar | 18 comments Thanks.


back to top