Goodreads Feedback discussion

29 views
Suggestions & Questions > daily email digest

Comments Showing 1-9 of 9 (9 new)    post a comment »
dateDown arrow    newest »

message 1: by Oriana (last edited Aug 25, 2016 12:36PM) (new)

Oriana (oriana_l) | 5 comments One of my favorite parts of this fabulous site is the daily email digest, but since Monday, for some reason it hasn't been coming. I checked my accound settings & nothing has been changed. Is there some kind of glitch happening? What can I do to get my digest back?


message 2: by Otis, Chief Goodreader (last edited Aug 25, 2016 12:38PM) (new)

Otis Chandler | 4184 comments Mod
Hi Oriana,

We had some mail delivery issues yesterday, but they cleared up this morning and no email was lost. If that wasn't your problem, try checking your 'bulk mail' folder. Also, make sure to add 'no-reply@mail.goodreads.com' to your contacts.

Otis


message 3: by Oriana (last edited Aug 25, 2016 12:39PM) (new)

Oriana (oriana_l) | 5 comments Thanks, Otis. I'm still not totally sure what happened (nothing in my bulk mail, etc.), but the emails came back yesterday. So it's all good!


message 4: by Inara (last edited Aug 25, 2016 12:44PM) (new)

Inara | 40 comments Help! I got my last daily email digest on Sept. 19th! I already checked my bulk mail folder and my profile everything is okay with my preferences. But strangely enough I get my group digests! I don´t get notified too when I get new messages or someone accepted to be my friend... what´s happening and what can I do...??


message 5: by Laura (last edited Aug 25, 2016 12:44PM) (new)

Laura (LauraStamps) | 39 comments Hi, Inara--

I have the same problem right now. It's Norton. They sent new virus updates last week that make all our Goodreads email notifications look like a High risk, so they are blocked. I have had over 60 blocked. All I get is my group digest too, but have no notifications about comments from friends, which seriously limits my conversations. I also receive no new friends or messages notifications. I have to do all that manually. This has been going on since last week.

Yesterday I figured out it is Norton and that latest batch of virus updates. I am going to do a chat with Norton in an hour or so and see if they can fix it. But if there is nothing they/we can do about it then we are stuck! Such a bummer!

I wish Goodreads could find a way to make these email notifications not look like a High risk. Otherwise everyone with Norton will lose most of their email notifications from this site, and their fun will be greatly decreased.


message 6: by Inara (last edited Aug 25, 2016 12:44PM) (new)

Inara | 40 comments Thank you Laura! I hope Norton can fix it, it´s annoying...


message 7: by Otis, Chief Goodreader (last edited Aug 25, 2016 12:46PM) (new)

Otis Chandler | 4184 comments Mod
Hi Laura,

That is good to know actually. May I ask what email client you use? Outlook?


message 8: by Otis, Chief Goodreader (last edited Aug 25, 2016 12:46PM) (new)

Otis Chandler | 4184 comments Mod
From Norton:

We suggest you add the web site to permitted list window in the Parental control.

To create a list of permitted Web sites

-- Open Norton Internet Security (NIS)
-- At the top of the main window, click the Norton Internet Security Add-on tab.
-- Open the Settings bar.
-- Under Web Browsing, click Parental Control.

If Parental Control does not appear, you have not installed Parental Control. In order to install Parental Control, you must uninstall Norton Internet Security Add-on Pack, and then re-install Norton Internet Security Add-on Pack with Parental Control selected.

If you have not yet downloaded and installed your Norton Internet Security Add-on pack then I suggest you to download and install the Add-on pack.

Title: Installing Norton Internet Security Add-on Pack
Document ID: 2006092814125436
Web URL:
http://service1.symantec.com/SUPPORT/...

If you have already downloaded and installed your Norton Add-on pack then please follow the steps provided below:

-- Click Configure.
-- Do one of the following:

> If you have not set up a password for Parental Control, type and confirm your password, and then click OK.
> If prompted, type your password, and then click OK.

-- In the Parental Control window, ensure that the Turn on Parental Control check box is checked.
-- Click Specify permitted sites.
-- Click Add to create a new entry in the list.
-- In the Add Web site to Permitted List window, type the URL of the site or domain that you want to add.
-- Repeat the previous two steps for each Web site that you want to add.
-- Click OK.


message 9: by Laura (last edited Aug 25, 2016 12:47PM) (new)

Laura (LauraStamps) | 39 comments Wow! Thanks, Otis!!

Yes, I use Outlook.

And Norton just ignored my request email, and I never heard from them, so I am thrilled you got this info from them.

I'll let you know how this works.

Thanks again...you are the best!


back to top