Goodreads Librarians Group discussion

The Book of Mormon: Another Testament of Jesus Christ
This topic is about The Book of Mormon
21 views
Book Issues > Separation desperation

Comments Showing 1-4 of 4 (4 new)    post a comment »
dateDown arrow    newest »

message 1: by Barry (new)

Barry | 105 comments This afternoon I clicked on the "My Books" in the triva challenge, and a bunch of trivia questions for the Book of Mormon popped up. Having never read the book, nor added it to any of my shelves, I did some sleuthing to figure out the source of this problem. It turns out that someone has combined the Book of Mormon with the Holy Bible, NASB version.

Obviously, these are completely separate books, but when I tried to separate out all the NASB Bibles there was a processing error. Any idea how to fix this problem, or is there any way to undo the combining change? It took a number of minutes just to check all the boxes to separate the editions, and then when I received the error message, well, that was disheartening.

https://www.goodreads.com/book/separa...

Can we separate in batches, or will that just create a bunch of separate-but-should-be-combined editions of the NASB Bible?


message 2: by Lobstergirl (new)

Lobstergirl Somehow it ended up with an original pub date of 130, as well.

Those editions overall are a mess - the authors vary from Joseph Smith Jr. to Joseph Smith to Church of Latter Day Saints to Joseph Smith Jr. of the Church of Latter Day Saints.....

But on the separation issue, I've found that when you get the error page (common when you are dealing with large numbers of editions at once), back arrow to the previous screen (using your browser's back arrow) and ask it to process the separation again. I've never had that not work for me.


message 3: by Barry (new)

Barry | 105 comments I tried doing just that (going back and trying again) but when I clicked on "separate" it just reloaded the page and reset all the check boxes. :(

If I do smaller sections at one time and then re-combine the NASB Bibles later on, would that work?


message 4: by Barry (new)

Barry | 105 comments Correction, I tried it again and this time it appears to have worked. Thanks for the suggestion!


back to top