UK Amazon Kindle Forum discussion

28 views
Agony Aunt > Help! My webby is broke :(

Comments Showing 1-35 of 35 (35 new)    post a comment »
dateDown arrow    newest »

message 1: by Tim (new)

Tim | 9478 comments Last time I looked at it, it was working fine, but in a rare fit of wanting to post something to the blog, I tried to get on, and it's gone! Blank.

Best I can describe it as, is a white screen of death. Have a look for yourself: http://www.tim-arnot.com

It's a Wordpress site. Any ideas?


Michael Cargill Cargill (michaelcargill) | 3001 comments Oh dear.

Can you login to the admin panel?


message 3: by Tim (new)

Tim | 9478 comments No, can't do anything. Every page comes back the same. I can get into CPanel, but that's it.


message 4: by David (new)

David Hadley | 4873 comments Have you checked with the hosting company that they are not doing an upgrade.

I remember my site disappearing for a short while a month or two back and it turned out they were moving servers or somesuch.


Patti (baconater) (goldengreene) | 61757 comments I like bacon.


Patti (baconater) (goldengreene) | 61757 comments I also like cookies.


message 8: by Tim (new)

Tim | 9478 comments It's not the hosting company - I've got several other sites there, and this is the only one that's broke.


Patti (baconater) (goldengreene) | 61757 comments Have you tried giving it a cookie?


message 10: by Tim (new)

Tim | 9478 comments Rosemary what's that coming over the hill wrote: "Looks like it's not unheard of!

https://codex.wordpress.org/Common_Wo...

http://www.wpexplorer.com/fixes-wordp..."


Thanks Rosemary. A rogue plugin sounds like it could be the cause - with Wordpress updating itself automatically these days, it's just a recipe for something rogue getting in.

Got to go out now (Writing group, & I'm chairing it tonight!), but I'll try FTPing into it when I get back.


Patti (baconater) (goldengreene) | 61757 comments Have fun at writing group, Tim.

Are you bringing cookies?


Geoff (G. Robbins) (merda constat variat altitudo) (snibborg) | 9052 comments Interesting Tim, I tried looking the sort code and that was blank too.

I was going to suggest ftping onto the site to see whether is really is empty (highly unlikely as even a blank page needs code).

Di you have a good backup in place? There was a Wordpress update at the end of last week, so you might want to try and tie the two event together and see if they fit. If you can get on with ftp, you might want to have a look at the logs.

Let us know how you get on.


Patti (baconater) (goldengreene) | 61757 comments Have a cookie, pickle. Xx


Rosemary (grooving with the Picts) (nosemanny) | 9131 comments Rogue Plugin - that's the new Star Wars film isn't it?

Hope you get it sorted Tim. I use Weebly for my website (which daughters tell me is generally considered inferior, thanks girls) but I do download a zip archive now and then. Would be a shame to lose such an important historical record ;)


Patti (baconater) (goldengreene) | 61757 comments It'd be like having your cookie break off in your cup of tea.


message 16: by Pam (new)

Pam Baddeley | 3076 comments Geoff (G. Robbins) (The noisy passionfruit) wrote: "Interesting Tim, I tried looking the sort code and that was blank too.

I was going to suggest ftping onto the site to see whether is really is empty (highly unlikely as even a blank page needs cod..."


Was going to say the same thing, and the file size is apparently zero bytes. So incompatible plug-in sounds possible.


Patti (baconater) (goldengreene) | 61757 comments Like dunking a bagel?


message 18: by Tim (new)

Tim | 9478 comments I'm back!

Okay, I got into the server by FTP and found the plugins folder. Removed all the plugins and reloaded the site. It came up. Yay!!! :D

Started putting the plugins back, checking the site still loaded after each one. And the culprit is . . . Jetpack!

Okay, so now I've got to figure out why doesn't Jetpack like my site all of a sudden?


Patti (baconater) (goldengreene) | 61757 comments Probably because it wants a cookie.

I suggest a pink wafer biscuit.


message 20: by Tim (new)

Tim | 9478 comments Not a waffér thin mint?


Gingerlily - The Full Wild | 36808 comments Patii, you seem ever so slightly out of your depth in this thread.


Patti (baconater) (goldengreene) | 61757 comments No I'm good.

I've got a glass of cold milk and a package of Oreos.


Patti (baconater) (goldengreene) | 61757 comments Less milk, more Oreos.


Gingerlily - The Full Wild | 36808 comments Patti (baconater) wrote: "Less milk, more Oreos."

You really can be very demanding....sigh....


Patti (baconater) (goldengreene) | 61757 comments Yes. Yes I am.


Rosemary (grooving with the Picts) (nosemanny) | 9131 comments Oreos are a quite dreadful biscuit. Like someone was trying to make a Bourbon but didn't really know what they were doing.


message 28: by Jim (new)

Jim | 22136 comments Rosemary what's that coming over the hill wrote: "Oreos are a quite dreadful biscuit. Like someone was trying to make a Bourbon but didn't really know what they were doing."

thank the Lord that somebody agrees with me on this :-)


Patti (baconater) (goldengreene) | 61757 comments Heathens.


message 30: by Elizabeth (new)

Elizabeth White | 2067 comments A vienna biscuit contained chocolate and wafer. Sigh.


message 31: by Jane (new)

Jane Jago Jim wrote: "Rosemary what's that coming over the hill wrote: "Oreos are a quite dreadful biscuit. Like someone was trying to make a Bourbon but didn't really know what they were doing."

thank the Lord that so..."


Yay. But how about a chocolate hob nob?


message 32: by Tim (new)

Tim | 9478 comments Jane wrote: "Yay. But how about a chocolate hob nob? "

So long as it's plain chocolate . . .

And I'm with Rosemary on the Oreos: horrid.


message 33: by Jud (new)

Jud (judibud) | 18544 comments milk chocolate


message 34: by Pete (new)

Pete Carter (petecarter) | 637 comments Tim, I've just looked at the Stranded cover - not sure about the water. It looks more like jelly. No froth, no splashes. Why not use some real sea water?


message 35: by Pam (new)

Pam Baddeley | 3076 comments Tim wrote: "I'm back!

Okay, I got into the server by FTP and found the plugins folder. Removed all the plugins and reloaded the site. It came up. Yay!!! :D

Started putting the plugins back, checking the site..."


I don't use it myself but have read that problems are quite common with this plugin, sometimes conflicting with a theme when one or the other are updated, sometimes because a new version needs more memory.


back to top