Amazon Kindle discussion

82 views
Device Related > Goodreads App

Comments Showing 1-5 of 5 (5 new)    post a comment »
dateDown arrow    newest »

message 1: by Conrad (new)

Conrad (conradb) | 2 comments OK - just got a Kindle Fire and supposedly downloaded the Goodreads App. It tells me to go to Apps -> Cloud to find it but when I do it isn't there! If I try to download it again it tells me I've already downloaded it and won't let me do it again. Any ideas? Am I doing something wrong? Thanks.


message 2: by Tylee (new)

Tylee Britton (tyleebritton) Um have you shut down your kindle?


message 3: by Tylee (new)

Tylee Britton (tyleebritton) Sorry that's just about all I got.


message 4: by Conrad (new)

Conrad (conradb) | 2 comments yes - I found a solution. Went into my Amazon account on my laptop and deleted the app. Then I downloaded it again on my Kindle and it worked! Thanks for replying!


message 5: by Tylee (new)

Tylee Britton (tyleebritton) Your welcome. Glad you solved it.


back to top