Audiobooks discussion

48 views
Archives > Setting Sansa Clip internal clock?

Comments (showing 1-10 of 10) (10 new)    post a comment »
dateDown arrow    newest »

message 1: by Yz the Whyz (last edited Nov 17, 2011 07:14PM) (new)

Yz the Whyz (whyz) | 9 comments I own a Sansa Clip which I bought for the purpose of listening to audiobooks borrowed from the library. I have been using it with no issues for almost a year now.

Recently I tried to download a new audiobook and I got this message: "The file could not be transferred because the device clock is not set,"

Has anybody here own a Sansa clip and has come across with this problem? Can you share how you were able to set the Clip's internal clock?

Thanks.


message 2: by Carolyn F. (new)

Carolyn F. | 252 comments I've been having problems with "write protection" and have gone online for help. They have forums where people with the same/similar problems ask for help. You can check that out. I ended up e-mailing their technical support and they responded fast - within a day. Below I've cut and pasted links they provided for in my e-mail. I hope this helps Yz.

The following answers below might help you immediately. (Answers open in a separate window.)

Title: Support information for legacy MP3 products
Link: http://kb.sandisk.com/app/answers/det...

Title: Sansa Clip+ / Clip support information page
Link: http://kb.sandisk.com/app/answers/det...

Title: Sansa Clip player freezes on the "SanDisk Sansa" screen
Link: http://kb.sandisk.com/app/answers/det...

Title: Cruzer Profile User's Manual
Link: http://kb.sandisk.com/app/answers/det...

Title: Sansa Clip firmware (01.01.32 and 02.01.32) release notes
Link: http://kb.sandisk.com/app/answers/det...

Title: Sansa c100 series User's Manual
Link: http://kb.sandisk.com/app/answers/det...


Dear Carolyn

Thank you for contacting SanDisk Customer Support. You should receive an email response from a Sandisk Customer Support Representative within 24-48 hours.

You can also check you case history and updates via your "My SanDisk". http://kb.sandisk.com

Best Regards,
SanDisk Technical Support


message 3: by John, Moderator (new)

John | 3871 comments Yz -- just to clarify, do you have a Clip or a Clip+? I've been running into a different issue of transfers halting partway through, with the Overdrive Manager giving an error message that I've "exceeded my limit"; the rest of the book transfers okay using Windows Media Player.


message 4: by Yz the Whyz (new)

Yz the Whyz (whyz) | 9 comments John wrote: "Yz -- just to clarify, do you have a Clip or a Clip+? I've been running into a different issue of transfers halting partway through, with the Overdrive Manager giving an error message that I've "ex..."

I think I have a Clip+. That's the one with the micro SD slot?


message 5: by Yz the Whyz (new)

Yz the Whyz (whyz) | 9 comments Thanks Carolyn F. I'll take a look at those links. I've visited some sites but I can't find an answer specific to my issue. I'm not very techie, so I'm hoping for a simplier solution, if there is any.


message 6: by John, Moderator (new)

John | 3871 comments To set your clock, scroll down to the "Settings" menu, and then go to "System Settings"; while you're in there, check your USB mode to see that it's on "Auto Detect", which I think may be more important actually.


message 7: by Yz the Whyz (new)

Yz the Whyz (whyz) | 9 comments John wrote: "To set your clock, scroll down to the "Settings" menu, and then go to "System Settings"; while you're in there, check your USB mode to see that it's on "Auto Detect", which I think may be more impo..."

Thanks, John. That solves the problem. : )


message 8: by John, Moderator (new)

John | 3871 comments Were you set to Auto Detect? From something I'd looked up after you posted, Overdrive freaks out if it sees your device as the "wrong" transfer protocol.


message 9: by Yz the Whyz (last edited Nov 20, 2011 04:56PM) (new)

Yz the Whyz (whyz) | 9 comments John wrote: "Were you set to Auto Detect? From something I'd looked up after you posted, Overdrive freaks out if it sees your device as the "wrong" transfer protocol."

Yes...it was set on Auto Detect...but I went ahead and save it again as auto detect. Also, even though the time was correct, I reset it. After saving the settings, I attached it back to the computer, and this time it worked.


message 10: by Carolyn F. (new)

Carolyn F. | 252 comments Woo hoo, glad you figured it out Yz


back to top

unread topics | mark unread